19014, "lydia-duncan", "Math module - exp and expm1 should indicate they use e in their name", "2022-01-14T18:06:25Z"
My expectation is that
exp refers just to
exp2 is 2 to the power of the argument, I think
exp should similarly have
e in its name, e.g.
expEM1 or something.
Michael also pointed out that we should have the documentation for these functions link to
e. He also suggested
pow2 as alternative names.
Should we rename these functions? What should we rename them to?