I would like to rename the bigint.remove() function to bigint.removeFac() or bigint.removeFactor().
This function removes all instances of the factor (
f ) arg from the other arg (
a ), storing the result in
this and returning the number of times the factor was removed.
I think the new name
removeFac / removeFactor will be a lot more descriptive of its function and will also prevent any conflicts with other remove methods.
I need some developers or users to share their opinion on the same.