New Issue: I/O module: adjust naming for writebits and arguments to it

19491, "mppf", "I/O module: adjust naming for writebits and arguments to it", "2022-03-18T14:55:15Z"

Today we have this:

proc channel.writebits(v: integral, nbits: integral) : bool throws

It needs better camel casing on function name and arguments should have better argument name.
It should return ‘void’ per #19490.

Proposal:

proc writer.writeBits(x: integral, numBits: integral) : void throws

As discussed in #18504, this function will ignore the channel’s Encoder.